Adobe colmate 13 failles critiques dans Flash

La dernière mise à jour publiée par Adobe vient combler 13 vulnérabilités critiques dans Flash Player et 29 failles dans Reader et Acrobat que des pirates utilisent pour installer des logiciels malveillants.

Adobe Systems a publié plusieurs mises à jour de sécurité pour son Flash Player, son Reader ainsi que ses solutions Acrobat qui pourraient permettre à des attaquants d’installer des logiciels malveillant sur des ordinateurs. Sur les 13 failles colmatées dans Flash Player, 12 peuvent conduire des pirates à exécuter du code à distance, à contourner une restriction de sécurité et à divulguer des données. L’éditeur ignore si ces exploits ont pu être mis en circulation. Ce mardi, la société a donc invité les utilisateurs à mettre à niveau leur version de Flash Player pour passer à 24.0.0.194 sur Windows, ainsi que sur Mac et Linux. En outre, Le Flash Player intégré à Google Chrome, Microsoft Edge et Internet Explorer sera mis à jour automatiquement par le biais des mécanismes d’update de ces navigateurs.

AdTech AdLes nouveaux patchs concernant Reader et Acrobat comblent quant à eux 29 failles, dont 28 peuvent entraîner une exécution de code arbitraire. Comme c’est le cas pour Flash Player, Adobe ignore si l’une de ces vulnérabilités a pu être exploitée par des attaquants. L’éditeur recommande aux utilisateurs d’Acrobat et de Reader DC de passer à la version 15.023.20053 s’ils utilisent une mise à jour automatique ou de migrer vers 15.006.30279  en cas d’upgrade classique. Les usagers d’Acrobat XI et de Reader XI, plus anciennes mais  toujours prises en charge,  doivent passer à la version 11.0.19.

Adobe Reader et Acrobat sont moins ciblés qu’auparavant par des pirates car leurs  sandboxs complique l’exécution d’exploits. Toutefois Flash Player reste leur proie favorite et fait l’objet d’attaques fréquentes de type Zero Day et également d’exploits.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *